MNCM PIPE Production and Sandbox Currently Unavailable

Incident Report for MN Community Measurement

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 10:30 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 10:29 CST

Investigating

The PIPE Production and Sandbox portals are currently unavailable due to a temporary issue. Our team is actively working on a resolution and will provide updates as they become available.
Posted Jan 14, 2026 - 09:14 CST
This incident affected: PIPE Portal - portal.mncm.org.